Video not playing on multiple addons and devices- stops after 3 seconds

For the past week or two I have not been able to use Seren, Exodus Redux or 13 Clowns to watch anything. In every case, lots of sources are found, and the video loads but then stops playing after about 3 seconds and just shows the buffering wheel stuck at 0. Pausing/unpausing doesnt help. I have an up to date Real-Debrid account, and this occurs for both TV shows and Movies. I’ve tried different sources for the same video, different qualities etc.

I currently have Seren excluding 4k sources and put a filesize limit in place of <10GB, neither has helped. Internet speed is 75 down/7.5 up, and I have a paid sports addon that runs just fine as well on both systems so i know it’s not my internet speed. On my end nothing has changed since the last time I watched a movie successfully 2 weeks ago, but i do have automatic updates enabled so something may have tweaked without my knowledge. The systems I have running are:

1. First box: RPi3 running Librelec, Kodi 17.6; Seren and Exodus Redux installed, a4k and lambda scrapers enabled in Seren, all up to date.
2. Amazon Firestick 4k (3 gen), Kodi 17.6, Seren and 13 Clowns installed, all up to date (same scrapers as above).

I am in Canada, and the Error log from the firestick here: [http://paste.kodi.tv/bovuyecabe](http://paste.kodi.tv/bovuyecabe)

Has anyone experienced similar issues recently? Even better, is this a known issue that can be resolved? My understanding is that it’s probably not the addons themselves, because once they get the video to run it’s an offsite problem, is that correct?

&#x200B;

Thank you!

&#x200B;

4 Replies to “Video not playing on multiple addons and devices- stops after 3 seconds”

  1. This post appears to be a sports content request. In general, the most reliable way to watch sports on Kodi is through a paid IPTV service, which you should inquire about at /r/IPTV.

    *I am a bot, and this action was performed automatically. Please [contact the moderators of this subreddit](/message/compose/?to=/r/Addons4Kodi) if you have any questions or concerns.*

  2. You could try this since you’re getting the same problem on two different devices. If you’re able to use your data and set up a hotspot on your phone. Exit Kodi on your Firestick, disconnect off of your wifi network. Connect the Firestick to your phones hotspot, open Kodi and reauthorize RD. Once your reauthorize RD, try to stream something and see how it performs. If it starts running smoothly without getting kicked off, then I think it has something to do with your ISP & RD. If it still acts up, then we could try to isolate the problem to something else.

  3. I am having the same problems. In Canada also with Shaw. Basically the same as you are describing except with 300mb download speed. Wired connection. Increased video cache size with Ares wizard. Weird thing was it was really good earlier today then got to around 6pm and back to buffering problems. Any time I tried it all last week it was after 6pm too.

  4. You are outside the US, your ISP is screwing with you. You pass the VPN test for the same reason you get some video, your ISP is terminating the connection after it’s been established. Get a VPN. Which sucks.

Leave a Reply

Your email address will not be published. Required fields are marked *