6 Replies to “Really need help with my Seren add-on. It’s no longer detecting my real-debrid account – even though I restarted and re-authorized it.”

  1. Your post appears to be a support post, but doesn’t appear to include a log file. Often, a log file is the fastest, or only, way to properly diagnose errors or issues. You can find information about how to find and submit your log file on the [official Kodi wiki](http://kodi.wiki/view/Log_file/Easy).

    *I am a bot, and this action was performed automatically. Please [contact the moderators of this subreddit](/message/compose/?to=/r/Addons4Kodi) if you have any questions or concerns.*

  2. Do you have Gaisa installed? If so, check that you have at least a 5.0.3, there was an earlier version that was causing problems to the RD site and your account gets locked up for one hour at a time when it happens. Either update your Gaia addon if you have it or disable it.

  3. I had the same issue. Installed yesterday and worked perfectly! So of course I proceeded to update my entire skin with Seren shortcuts. Then this morning it would not get a single source. Seems like wiping data and re-config did the trick. Not sure what’s going on but it seems this has happened to few people.

  4. are you using kodi 17.x ? theres known issues with seren and gaia both randomly reseting itself and causing weird corruption issues . if your using seren its best to use 18.x

Leave a Reply

Your email address will not be published. Required fields are marked *