No Playable Sources in Seren and Gaia

I’ve run out of ideas on what I could do to solve this problem. I have two devices in my house. 1 FireTV and 1 Firestick. On both devices I ran the Reaper Wizard with a basic install to get them up and running. I mainly just use Seren. The FireTV works great and I get a ton of good sources to choose from. The FireStick is the exact opposite. The results will end up with a pop us that says ‘no playable sources’.

Things I’ve tried:

1. I’ve rerun the reaper wizard basic install about 3 times.
2. I’ve re authorized RD and double checked my key for Premiumize
3. I’ve reinstalled the a4kscrapers

Any other ideas? My last step is to do a complete reinstall of Kodi as I’m running 18.1 Leia. I’m wondering if 18.3 may run better?

2 Replies to “No Playable Sources in Seren and Gaia”

  1. Are you using RD cloud scraping on the stick? There is a bug and it needs to be disabled currently. Seren Settings>Accounts>RD>Inspect Cloud Files on Scrape

Leave a Reply

Your email address will not be published. Required fields are marked *