Add-ons not working

Anyone having issues where seemingly several add-ons aren’t working? Started last night. Exodus, Gaia, seren..On Gaia I can’t even reauthorize trakt for some reason. For example I’ll open Exodus redux>my TV shows>collection and when I click a show nothing happens. Ive fresh started Kodi and only installed Exodus with no changes.

I’m on Nvidia shield running Leia

Edit: so I tried running Kodi on my cell and everything works fine. Idk what’s going on with my isp

18 Replies to “Add-ons not working”

  1. Your post appears to be a support post, but has been removed (as per Rule 6 in the sidebar) as it doesn’t appear to include a log file. A log file is **required** to properly diagnose errors or issues. You can find information about how to find and submit your log file on the [official Kodi wiki](http://kodi.wiki/view/Log_file/Easy). If you have indeed attached a log file, please reply to this comment for an appeal.

    *I am a bot, and this action was performed automatically. Please [contact the moderators of this subreddit](/message/compose/?to=/r/Addons4Kodi) if you have any questions or concerns.*

  2. The issue for me was my IP address range was being blocked by cloudflare. Go to thetvdb.com and if you get a captcha there, you have the same issue. The tvdb API is used by addons to fetch tv show information and since there’s no way to display the captcha in Kodi, the addon cant fetch the information it needs.

    I called my isp and asked them to change my IP address. Solved the problem for now.

  3. As others have mentioned , Looks like some ip ranges are getting blocked by cloudflare ,

    You guys can try to turn off your modem / router for 5/ 10 mins and then back on and hope you get a new ip , also reboot the streaming device for good measure .

    Short of that call your ISP and ask for a New ip .

    You can check if this is your issue by going to TVDB / TMDB / Trakt (go to all 3 on the same device or behind the same network you are streaming with )

    Do you get a captcha ? does the site load at all . If any of that happens your getting throttled / blocked . and this is a ISP issue and not kodi / addons

  4. I can confirm that this is a Cloudflare issue and not an addon issue. Any device I have connected to my home network gets a “Captcha” if I go to a Cloudflare protected site. Called my ISP and they can’t give me a new external IP address. I left my modem unplugged for 9 hours, and it still grabbed the same IP lease. I have a modem/router 2 in 1, so I’m just going to exchange it to get a new external IP.

    What’s interesting though, is it seems like a lot of Kodi Addon users are experiencing this. Maybe an addon went rouge and was used in DDOS or Spamming attacks? My IP is now listed on a few anit spam sites.

  5. Same thing happening to me tonight. I did all the usual maintenance and it didn’t help. I turned on VPN and I could get sources to scrape and start to stream but then I have to turn off VPN as the stream stops. (Totally different issue I have had for the last month with ExpressVPN and RD).

    Edit to add: on Nvidia Shield and Leia 18.1, US (IN)

  6. Same thing is happening to me but only for TV shows. Movies work as they should. I can access my trakt progress but the second I tap on an episode to watch it just sits there and doesn’t search for links. Tried seren, Yoda, 13 clowns, and exodus redux. Also on a shield. Exact same Kodi setup on a mibox in another room works fine.

  7. As i stated in a few other post about this, my answer was to change my ip. Seems like cloudflare is blocking certain IP ranges. I had to change my router to do it as rebooting my modem and router and ip release always came back to same ip. you can try to clone the MAC address in your router settings and then reboot everything.

    good luck, i know how frustrating this is.

  8. No issues here, everything working as it should!

    May I suggest people that are having issues report their devices/OS, Kodi version, VPN or not and general geographic location?

    ***Edit from browsing the post it appears this might be a Sheild issue?

    I’m not having any issues with any of the listed addons, running Kodi 17.6 on Android, no VPN in Central US.

  9. Yep. I can’t get TV shows to work on my Nvidia Shield, Huawei M3 and also M5 tablets. I’m on Kodi 18, have Premiumize and tried Yoda, and Incursion.

    It’s been like that for the past couple of days.

  10. I’ve run into this same issue tonight across all my devices.

    Not getting a captcha on tvdb or trakt.

    Has a confirmed working solution been identified? Would getting a new IP resolve this?

  11. This post appears to have a non-descriptive title. If you’re asking a question, it is best to use the question as the post title and then provide additional information in the body of the post. A good rule of thumb is to simply ask the question, rather than saying you have a question.

    *I am a bot, and this action was performed automatically. Please [contact the moderators of this subreddit](/message/compose/?to=/r/Addons4Kodi) if you have any questions or concerns.*

Leave a Reply

Your email address will not be published. Required fields are marked *